Skip to content
Browse files

Improved Rails 2.3 installation instructions

  • Loading branch information...
1 parent 5786105 commit 10a510836684b5cc72eea6150081fd46faf293eb @cavalle committed Jan 8, 2011
Showing with 4 additions and 2 deletions.
  1. +4 −2 README.rdoc
View
6 README.rdoc
@@ -101,10 +101,12 @@ You run your acceptance specs just like your regular specs. Individually...
=== In Rails 2.x
-Assuming you have already setup rspec-rails, add this to your project's
+You need to setup rspec-rails before installing Steak. Make sure you use rspec(-rails) 1.x versions and not 2.x which don't work with Rails 2.3. You may want to use bundler and/or rvm to make sure the right versions of the gems are used.
+
+Assuming you have already setup rspec-rails 1.x, add this to your project's
<tt>config/environments/test.rb</tt>:
- config.gem "steak", :version => ">= 1.0.0.rc.1", :lib => false
+ config.gem "steak", :lib => false
Install the gem from the command line:

0 comments on commit 10a5108

Please sign in to comment.
Something went wrong with that request. Please try again.