Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Update package.json #1

Merged
merged 1 commit into from

2 participants

Geoffrey Parker Ben Brittain
Geoffrey Parker

you use ws but it's not required in package.json

Geoffrey Parker ProCynic Update package.json
you use ws but it's not required in package.json
a9775eb
Ben Brittain cavedweller merged commit c041408 into from
Ben Brittain
Owner

thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Oct 5, 2012
  1. Geoffrey Parker

    Update package.json

    ProCynic authored
    you use ws but it's not required in package.json
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 1 deletion.
  1. +2 −1  package.json
3  package.json
View
@@ -9,7 +9,8 @@
},
"dependencies": {
"webrtc.io-client": "latest",
- "socket.io": "latest"
+ "socket.io": "latest",
+ "ws": "0.4.x"
},
"keywords": [
"webrtc"
Something went wrong with that request. Please try again.