Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

upgraded to 0.0.5 - Fixed travis ci

  • Loading branch information...
commit d1bafce95567797786c1c3b03b7f5b34624e4e1e 1 parent f9dda28
Eric Berry authored
12 gemfiles/Gemfile.rails-3.0.x
View
@@ -1,9 +1,9 @@
source 'http://rubygems.org'
-gem "activerecord", "~> 3.0.0"
-gem "bundler", "~> 1.0.0"
-gem "rspec", "~> 2.6.0"
+gem "activerecord", ">= 3.0.0"
+gem "bundler", ">= 1.0.0"
+gem "rspec", ">= 2.6.0"
gem "database_cleaner", "0.6.7"
-gem "sqlite3", "~> 1.3.0"
-gem "generator_spec", "~> 0.8.2"
-gem "rake", "0.8.7"
+gem "sqlite3", ">= 1.3.0"
+gem "generator_spec", ">= 0.8.2"
+gem "rake", "0.8.7"
12 gemfiles/Gemfile.rails-3.1.x
View
@@ -1,9 +1,9 @@
source 'http://rubygems.org'
-gem "activerecord", "~> 3.1.0"
-gem "bundler", "~> 1.0.0"
-gem "rspec", "~> 2.6.0"
+gem "activerecord", ">= 3.1.0"
+gem "bundler", ">= 1.0.0"
+gem "rspec", ">= 2.6.0"
gem "database_cleaner", "0.6.7"
-gem "sqlite3", "~> 1.3.0"
-gem "generator_spec", "~> 0.8.4"
-gem "rake", "0.8.7"
+gem "sqlite3", ">= 1.3.0"
+gem "generator_spec", ">= 0.8.4"
+gem "rake", "0.8.7"
2  lib/make_flaggable/version.rb
View
@@ -1,3 +1,3 @@
module MakeFlaggable
- VERSION = "0.0.4"
+ VERSION = "0.0.5"
end
6 make_flaggable.gemspec
View
@@ -17,9 +17,9 @@ Gem::Specification.new do |s|
s.add_dependency "activerecord", ">= 3.0.0"
s.add_development_dependency "bundler", ">= 1.0.0"
s.add_development_dependency "rspec", ">= 2.6.0"
- s.add_development_dependency "database_cleaner", "~> 0.6.7"
- s.add_development_dependency "sqlite3", "~> 1.3.0"
- s.add_development_dependency "generator_spec", "~> 0.8.4"
+ s.add_development_dependency "database_cleaner", ">= 0.6.7"
+ s.add_development_dependency "sqlite3", ">= 1.3.0"
+ s.add_development_dependency "generator_spec", ">= 0.8.4"
s.add_development_dependency "rake", "0.8.7"
s.files = `git ls-files`.split("\n")
Please sign in to comment.
Something went wrong with that request. Please try again.