Block or report user

Report or block cburroughs

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse

Popular repositories

  1. pep8.py

    Look here: http://github.com/jcrocholl/pep8

    Python 64 8

  2. dotfiles

    I think this is self explanatory.

    Emacs Lisp 7 1

  3. minification-compare

    Compare the effectiveness of various minification programs.

    JavaScript 4 1

  4. pep8

    Forked from PyCQA/pycodestyle

    Simple Python style checker in one Python file

    Python 4 1

  5. code_swarm

    Forked from rictic/code_swarm

    A (fork of a) slick visualization for your source code

    Java 3

  6. nose-allmodules

    setuptools wraping of the allmodules plugin

    3

107 contributions in 2015

Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Mon Wed Fri

Contribution activity

December 2015

Created a pull request in pantsbuild/pants that received 6 comments

set a minimum jdk version for ivy

Super old versions of java (such as the "java-1.5.0-gcj" package from RHEL6) fail to parse ivysettings.xml and bail out with a org.xml.sax.SAXNotSu…

+2 −2 6 comments

Created an issue in pantsbuild/pants that received 2 comments

pants.ini required even with --config-override

I was trying to follow https://pantsbuild.github.io/howto_develop.html to create a pex build of pants for my CI server (I don't have any custom pan…

2 comments

Seeing something unexpected? Take a look at the GitHub profile guide.