Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Updated readme for Static.

  • Loading branch information...
commit 3592f0208410326d67e6c1d6b331c6f620a6e442 1 parent 8045317
August "Gus" Mueller authored
Showing with 5 additions and 4 deletions.
  1. +5 −4 plugins-bundle/Static/README.markdown
9 plugins-bundle/Static/README.markdown
View
@@ -1,19 +1,20 @@
-# VPBlog, a static weblog generator for VoodooPad
+# Static, a static weblog generator for VoodooPad
Right now, this guy isn't exactly ready from primetime use. And it also exposes a bunch of private APIs in VoodooPad that Gus is working to try and make public versions for.
But if you want to play, read on.
## Requirements:
-VPBlog requires VoodooPad 5.0.1 or later.
+Static requires VoodooPad 5.1 or later.
## Installing:
-Drag and drop VPBlog.vpplugin onto VoodooPad 5, and it will offer to install it into your plugins directory. Relaunch VoodooPad, and it will show up in the palettes list.
+Static ships with VoodooPad 5.1, so you've probably already got it. If you're wanting to test out some changes you've made,
+Drag and drop Static.vpplugin onto VoodooPad 5, and it will offer to install it into your plugins directory. Relaunch VoodooPad, and it will show up in the palettes list.
## Usage:
***Note:** you should play with this on a brand new document.*
-Choose the "Open Help Page" menu item from the action menu in the VPBlog palette. Follow the instructions.
+Choose the "Open Help Page" menu item from the action menu in the Static palette. Follow the instructions.
## Scriptlets:
You can use scriptlets in your posts and templates! You can read about VoodooPad's scriptlet support here: http://flyingmeat.com/voodoopad/docs-5/scriptlets.html
Please sign in to comment.
Something went wrong with that request. Please try again.