Permalink
Browse files

Set the project to 5.5.0-fuse-00-27 to be consistent with activemq 5.…

…5.0-fuse-00-27.
  • Loading branch information...
1 parent b370242 commit ffaba7292fc2718d3f1e665b9e9c4a2eec8b8d68 Claudio Corsi committed Sep 19, 2011
Showing with 6 additions and 5 deletions.
  1. +6 −5 pom.xml
View
@@ -4,14 +4,15 @@
<groupId>org.apache.activemq</groupId>
<artifactId>broker-service-runner</artifactId>
- <version>1.0-SNAPSHOT</version>
+ <version>5.5.0-fuse-00-27</version>
<packaging>jar</packaging>
<name>broker-service-runner</name>
<url>http://maven.apache.org</url>
<properties>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
+ <activemq.version>5.5.0-fuse-00-27</activemq.version>
</properties>
<build>
@@ -66,19 +67,19 @@
<dependency>
<groupId>org.apache.activemq</groupId>
<artifactId>activemq-core</artifactId>
- <version>5.4.2-fuse-04-05</version>
+ <version>${activemq.version}</version>
<optional>false</optional>
</dependency>
<dependency>
<groupId>org.apache.activemq</groupId>
<artifactId>activemq-pool</artifactId>
- <version>5.4.2-fuse-04-05</version>
+ <version>${activemq.version}</version>
<optional>false</optional>
</dependency>
<dependency>
<groupId>org.apache.activemq</groupId>
<artifactId>activemq-spring</artifactId>
- <version>5.4.2-fuse-04-05</version>
+ <version>${activemq.version}</version>
<optional>false</optional>
</dependency>
<dependency>
@@ -90,7 +91,7 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
- <version>1.6.1</version>
+ <version>1.5.11</version>
<optional>false</optional>
</dependency>
<dependency>

0 comments on commit ffaba72

Please sign in to comment.