Permalink
Browse files

Fix Issue 396 - CCW now depends on Java6 instead of Java1.5

  • Loading branch information...
1 parent 1504fa9 commit e606a9d78a55b95d02404f487f76735240d1e3f3 @laurentpetit laurentpetit committed Aug 23, 2012
@@ -6,3 +6,4 @@ Bundle-Version: 0.9.1.qualifier
Bundle-ActivationPolicy: lazy
Bundle-Vendor: Counterclockwise team
Require-Bundle: org.eclipse.help
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -32,7 +32,7 @@ Require-Bundle: org.eclipse.ui,
Bundle-ClassPath: .,
src/clj/,
classes/
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Counterclockwise team
Export-Package: ccw,
ccw.builder,
@@ -21,4 +21,4 @@ Eclipse-LazyStart: true
Created-By: 1.6.0_03-b05 (Sun Microsystems Inc.)
Ant-Version: Apache Ant 1.7.0
Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -24,7 +24,7 @@ Require-Bundle: org.eclipse.core.resources,
Bundle-ClassPath: .,
src/clj/,
classes/
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Counterclockwise team
Export-Package: ccw.leiningen
Bundle-ActivationPolicy: lazy
@@ -25,7 +25,7 @@ Require-Bundle: org.eclipse.ui,
Bundle-ClassPath: .,
src/clj/,
classes/
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Counterclockwise team
Export-Package: ccw.util
Bundle-ActivationPolicy: lazy

0 comments on commit e606a9d

Please sign in to comment.