New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Framework7 4.0.x release #13252

Open
nschermer opened this Issue Feb 11, 2019 · 2 comments

Comments

Projects
None yet
2 participants
@nschermer
Copy link

nschermer commented Feb 11, 2019

Framework7 now has a 4.0.x release which is not available in cdnjs and a 3.6.x branch for older devices. Probably better to remove the 4.0.0 beta releases from cdnjs.

@nschermer

This comment has been minimized.

Copy link
Author

nschermer commented Feb 11, 2019

FYI, if the individual components css/js files are not included in cdnjs, the .bundle files are sufficient. See https://framework7.io/docs/package.html for more information.

This also is true for the older 3 releases since 3.4 where the component files are required for the -lazy files.

@MattIPv4

This comment has been minimized.

Copy link
Member

MattIPv4 commented Feb 11, 2019

@PeterDaveHello The lib appears to be configured to auto update: https://github.com/cdnjs/cdnjs/blob/master/ajax/libs/framework7/package.json#L34-L45

Looking at the repo, 4.0.1 is available in the repo but auto update hasn't picked it up? https://github.com/framework7io/framework7/blob/master/packages/core/package.json

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment