Skip to content
master
Go to file
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

README.md

Overview

This is the website for, http://cebucodecamp.org.

Setup

bundle
bundle exec jekyll s --watch

Requirements

  • Ruby 2.x
  • Bundler

NOTE: See Gemfile.lock, since jekyll requires a bit of gems. Some gems, like Nokogiri, requires libxml2, which is known to be a pain to compile in some systems (e.g. OS X).

You can’t perform that action at this time.