Skip to content
Apr 14, 2019
Update for version 0.4.6
Pre-release

@cedl38 cedl38 released this Aug 13, 2018 · 5 commits to master since this release

Remove libxfce4panel-2.0 dependency for compatibility with Ubuntu 17.04

Assets 2

@cedl38 cedl38 released this Jun 18, 2015 · 25 commits to master since this release

Updates for version 0.4.4
Assets 2

@cedl38 cedl38 released this Jun 14, 2015 · 27 commits to master since this release

Updates for version 0.4.3
Assets 2

@cedl38 cedl38 released this Mar 4, 2015 · 56 commits to master since this release

Prepare release 0.3.0
Assets 2
You can’t perform that action at this time.