Skip to content
Permalink
Browse files

Raised the Node.js constraint

  • Loading branch information...
cedx committed Jun 4, 2019
1 parent e223a81 commit dfd4e3042c611bbe4fb34efb3a160b9e33b32d16
Showing with 3 additions and 3 deletions.
  1. +2 −2 doc/installation.md
  2. +1 −1 package.json
@@ -5,13 +5,13 @@ Before installing **Core Library for Angular**, you need to make sure you have [
and [npm](https://www.npmjs.com), the Node.js package manager, up and running.

!!! warning
Core Library for Angular requires Node.js >= **12.3.0**.
Core Library for Angular requires Node.js >= **12.4.0**.

You can verify if you're already good to go with the following commands:

```shell
node --version
# v12.3.0
# v12.4.0
npm --version
# 6.9.0
@@ -48,7 +48,7 @@
"zone.js": "^0.9.1"
},
"engines": {
"node": ">=12.3.0",
"node": ">=12.4.0",
"npm": ">=6.9.0"
},
"keywords": [

0 comments on commit dfd4e30

Please sign in to comment.
You can’t perform that action at this time.