Skip to content
Permalink
Browse files

Raised the Node.js constraint

  • Loading branch information...
cedx committed Jun 4, 2019
1 parent 9d22019 commit af1cb9c5c42b70eb6164cd7788072a9175abac57
Showing with 3 additions and 3 deletions.
  1. +2 −2 doc/installation.md
  2. +1 −1 package.json
@@ -5,13 +5,13 @@ Before installing **Which for JS**, you need to make sure you have [Node.js](htt
and [npm](https://www.npmjs.com), the Node.js package manager, up and running.

!!! warning
Which for JS requires Node.js >= **12.3.0**.
Which for JS requires Node.js >= **12.4.0**.

You can verify if you're already good to go with the following commands:

```shell
node --version
# v12.3.0
# v12.4.0
npm --version
# 6.9.0
@@ -30,7 +30,7 @@
"nyc": "^14.1.1"
},
"engines": {
"node": ">=12.3.0",
"node": ">=12.4.0",
"npm": ">=6.9.0"
},
"keywords": [

0 comments on commit af1cb9c

Please sign in to comment.
You can’t perform that action at this time.