Skip to content
Browse files

Now depends on celery 3.0.6

  • Loading branch information...
1 parent 4494423 commit cc97b5f3bc24b87e049f21c2b00606613973301a @ask ask committed Aug 17, 2012
Showing with 6 additions and 4 deletions.
  1. +3 −1 Changelog
  2. +1 −1 requirements/default.txt
  3. +1 −1 setup.cfg
  4. +1 −1 setup.py
View
4 Changelog
@@ -11,7 +11,9 @@
=====
:release-date: 2012-08-17 11:00 P.M BST
-- Naive datetimes received by Celery are now assumed to be UTC.
+- Now depends on celery 3.0.6
+
+- Naive datetime's received by Celery are now assumed to be UTC.
- The example demoproject no longer used ``djcelery.setup_loader``.
View
2 requirements/default.txt
@@ -1 +1 @@
-celery>=3.0.4
+celery>=3.0.6
View
2 setup.cfg
@@ -7,4 +7,4 @@ all_files = 1
upload-dir = docs/.build/html
[bdist_rpm]
-requires = celery >= 3.0.4
+requires = celery >= 3.0.6
View
2 setup.py
@@ -173,7 +173,7 @@ def extra_args(self):
scripts=["bin/djcelerymon"],
zip_safe=False,
install_requires=[
- "celery>=3.0.4",
+ "celery>=3.0.6",
],
cmdclass={"test": RunTests,
"quicktest": QuickRunTests,

0 comments on commit cc97b5f

Please sign in to comment.
Something went wrong with that request. Please try again.