Permalink
Browse files

Remove support for PHP 5.5

  • Loading branch information...
cerbero90 committed Nov 19, 2016
1 parent 6e90eaa commit f2da60c0e48e9cd923f65dd0ea63b70fac33443a
Showing with 1 addition and 5 deletions.
  1. +0 −4 .travis.yml
  2. +1 −1 composer.json
View
@@ -1,7 +1,6 @@
language: php
php:
- 5.5
- 5.6
- 7.0
- hhvm
@@ -13,9 +12,6 @@ sudo: false
matrix:
allow_failures:
- php: hhvm
include:
- php: 5.5
env: 'COMPOSER_FLAGS="--prefer-stable --prefer-lowest"'
before_script:
- if [[ $TRAVIS_PHP_VERSION =~ ^hhvm ]]; then echo 'xdebug.enable = On' >> /etc/hhvm/php.ini; fi
View
@@ -21,7 +21,7 @@
}
],
"require": {
"php" : "~5.5|~7.0",
"php" : "~5.6|~7.0",
"illuminate/http": "^5.3",
"illuminate/database": "^5.3",
"illuminate/console": "^5.3",

0 comments on commit f2da60c

Please sign in to comment.