Add version and compatible Ember.JS version #12

Closed
mmacedo opened this Issue Apr 2, 2012 · 1 comment

Projects

None yet

2 participants

@mmacedo
mmacedo commented Apr 2, 2012

Add version to Ember-REST with compatible Ember.JS versions in the documentation.

Sorry I didn't include a pull, I don't know what versioning scheme you rather use, which version it is supposed to be now and which Ember.JS versions it is supposed to be compatible with.

@dgeb dgeb closed this in f1a3100 Apr 2, 2012
Owner
dgeb commented Apr 2, 2012

Something on my list, but I appreciate the reminder! I've just tagged v0.1.0 and verified that tests run with the latest rev of Ember (v0.9.6). Ember-REST should also work with Ember 0.9.5. I haven't tested earlier versions (and probably won't).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment