Refresh & Corrected Coordinates from GC.com #1417

Closed
fstad opened this Issue Apr 17, 2012 · 4 comments

Comments

Projects
None yet
4 participants

fstad commented Apr 17, 2012

I found an interesting bug that seems to be 100% reproducible to me:
I've got a list of stored caches in c:geo.
Next, I update one(or several) of them with corrected coordinates on the geocaching.com-website.
Then, I select one(or several) of them in the list view in c:geo and trigger a "refresh". Once the process has finished, the caches will have a new "Original Coordinates" waypoint, but the coordinates on the detail view will still be the old ones. But if you hit "refresh" in the detail view, it will update the coordinates to the corrected ones.

So: refreshing a single cache in detail view will create the "original coordinates" waypoint AND update the coordinates
Refreshing one/several caches from the list view will only create the waypoint but will NOT update the coordinates

Workaround: manually go into details for each single cache and hit refresh there :(

Owner

SammysHP commented Apr 17, 2012

Duplicate of another issue, but I don't have the number currently.

gcey commented Jun 23, 2012

I have the same problem, see Issue #1816

Member

Lineflyer commented Jun 24, 2012

@gcey: Your issue is a little different as it involves send2cgeo.
@SammysHP: Did you find the duplicate ? I did not find anything.

Member

Lineflyer commented Feb 25, 2013

This seems to be solved along with some other changes.
I use the procedure of updating several caches from list for my solved mysteries (after importing them via GPX) and all of them get the WP "Original coordinates" and the cache coords are correctly moved to the userdefined final coords.

@Lineflyer Lineflyer closed this Feb 25, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment