Permalink
Browse files

Disable rspec development dependency due to gem install problems

  • Loading branch information...
1 parent 46c3e87 commit 2684ace84f538f697ada0420d977b92968d99fbe @chadrem committed Mar 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
@@ -13,7 +13,7 @@ Jeweler::Tasks.new do |gem|
gem.authors = ["Chad Remesch"]
# Include your dependencies below. Runtime dependencies are required when using your gem,
# and development dependencies are only needed for development (ie running rake tasks, tests, etc)
- gem.add_development_dependency 'rspec', '2.4.0'
+ # gem.add_development_dependency 'rspec', '2.4.0'
gem.add_dependency "eventmachine", ">= 0"
gem.add_dependency "json", ">= 0"
gem.add_dependency "daemons", ">= 0"

0 comments on commit 2684ace

Please sign in to comment.