Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Commits on Mar 19, 2012
Commits on Mar 15, 2012
  1. @jstangroome
  2. @jstangroome
  3. @jstangroome
  4. @jstangroome
Commits on Mar 13, 2012
  1. @jstangroome

    Change behaviour to reinstall an existing module if the installed mod…

    jstangroome authored
    …ule's hash does not match the specified ModuleHash.
    
    Existing module files are also removed to ensure extra file do not affect the newly downloaded module's hash.
  2. @jstangroome
Commits on Mar 12, 2012
  1. @jstangroome
  2. Merge pull request #23 from codeassassin/master

    authored
    A collection of changes, mostly for specifying install destination
  3. @jstangroome
  4. @jstangroome
  5. @jstangroome
  6. @jstangroome

    Detect Nuget zip files

    jstangroome authored
  7. @jstangroome

    Add module hash checking

    jstangroome authored
  8. @jstangroome

    Test for valid code-signing $PROFILE before appending an Import-Modul…

    jstangroome authored
    …e statement when the -Startup parameter is specified.
  9. @jstangroome
  10. @jstangroome
  11. @jstangroome
  12. @jstangroome
Commits on Mar 8, 2012
  1. PsSql removed

    authored
  2. @jstangroome
  3. @jstangroome
  4. @jstangroome
Commits on Feb 14, 2012
  1. Merge pull request #17 from tobinjones/master

    authored
    Fix for #16 Compatibility with Powershell 3
Commits on Feb 12, 2012
  1. Fix for #16 Compatibility with Powershell 3.

    Tobin Jones authored
    Checks for existence before backing up, restoring, or calling TabExpansion function. The backup/restore code is also simplified, no longer backs up in two places, just one.
Commits on Feb 5, 2012
  1. Added summary for PSCX

    authored
  2. Merge pull request #14 from alastairs/PoshCouch

    authored
    Fixes #13. Add PoSh-Couch to PsGet feed.
  3. @alastairs
  4. @alastairs

    Fixes #11

    alastairs authored
    Make PSCX point at the 2.1 Beta 1 version of PSCX.  This version doesn't suffer from the file locking issues or module file resolution issues that are present under 2.0.
Something went wrong with that request. Please try again.