Skip to content
Permalink
Browse files

Indicate support for IE11+

  • Loading branch information...
AngelFQC committed Mar 29, 2019
1 parent 7c22265 commit a3d00fdb4ca39cc116d86a8677afb6ee3ada8231
Showing with 2 additions and 2 deletions.
  1. +1 −1 documentation/dependencies.html
  2. +1 −1 documentation/readme.html
@@ -63,7 +63,7 @@ <h2>Dependencies - client-side</h2>
<li>PC with a minimum of 512MB or any tablet or smartphone</li>
<li>We recommend a Pentium-I as a minimum processor capability for PCs</li>
<li>Works on Windows XP (SP3 recommended) and later versions, Linux (any version with a graphical interface), Mac OS (any version), FreeBSD, Android, iOS and pretty much any other operating system with a graphical interface you might think about</li>
<li>Any modern browser (IE8 and inferior *excluded*).</li>
<li>Any modern browser (IE10 and inferior *excluded*).</li>
<li>Optional: Flash plugin (only required for a few features like the videoconference plugins)</li>
<li>Optional: Java applet capability (only required for some plugins)</li>
</ul>
@@ -114,7 +114,7 @@ <h1>Interoperability</h1>
authentication and replace it by connecting to a LDAP directory.</p>

<p>Client side, Chamilo runs on any browser : Firefox, Internet Explorer
(9+), Chrome, Safari, Opera, ...<br />
(11+), Chrome, Safari, Opera, ...<br />
For better user experience, we recommend Firefox (you can download it
freely from <a href="http://getfirefox.com">http://getfirefox.com</a>).</p>

0 comments on commit a3d00fd

Please sign in to comment.
You can’t perform that action at this time.