Permalink
Browse files

Merge pull request #35 from ysiadf/patch-2

Update README to include current gem install instructions for Rails 3.
  • Loading branch information...
2 parents a154bde + 2208f30 commit b02273113c9772eac1a19bebcce097f5f3f6747a @npverni npverni committed Feb 2, 2012
Showing with 10 additions and 2 deletions.
  1. +10 −2 README.md
View
12 README.md
@@ -41,8 +41,16 @@ Simply require this library before you use it:
``` ruby
require 'chargify_api_ares'
```
-
-If you're using Rails, you could include this gem in your configuration, i.e. in `environment.rb`
+
+If you're using Rails 3.x, you could include this gem in your Gemfile.
+``` ruby
+gem 'chargify_api_ares'
+```
+
+Install the gem using the following command:
+$ bundle install
+
+If you're using Rails 2 you could include this gem in your configuration, i.e. in `environment.rb`
``` ruby
config.gem 'chargify_api_ares'

0 comments on commit b022731

Please sign in to comment.