Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update gemspec

  • Loading branch information...
commit 86c06f3eee1d46c4fefbafc22e772ee1bcff4a83 1 parent de1f8e9
@shayfrendt shayfrendt authored
Showing with 5 additions and 16 deletions.
  1. +5 −16 zferral.gemspec
View
21 zferral.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Michael Klett"]
- s.date = %q{2011-01-27}
+ s.date = %q{2012-02-09}
s.description = %q{A Ruby wrapper for the Zferral API, based on HTTParty.}
s.email = %q{michael@webadvocate.com}
s.extra_rdoc_files = [
@@ -43,18 +43,10 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/grasshopperlabs/zferral}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.7}
+ s.rubygems_version = %q{1.6.2}
s.summary = %q{A Ruby wrapper for the Zferral API}
- s.test_files = [
- "spec/campaign_spec.rb",
- "spec/event_spec.rb",
- "spec/spec_helper.rb",
- "spec/support/matchers/be.rb",
- "spec/zferral_spec.rb"
- ]
if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
@@ -63,8 +55,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<hashie>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_development_dependency(%q<yard>, ["~> 0.6.0"])
- s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_development_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_development_dependency(%q<rcov>, [">= 0"])
s.add_development_dependency(%q<vcr>, [">= 0"])
s.add_development_dependency(%q<webmock>, [">= 0"])
@@ -74,8 +65,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<hashie>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<yard>, ["~> 0.6.0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<vcr>, [">= 0"])
s.add_dependency(%q<webmock>, [">= 0"])
@@ -86,8 +76,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<hashie>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<yard>, ["~> 0.6.0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
+ s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<vcr>, [">= 0"])
s.add_dependency(%q<webmock>, [">= 0"])
Please sign in to comment.
Something went wrong with that request. Please try again.