Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Ruby 1.8.7 #8

Closed
DAddYE opened this Issue Jan 16, 2012 · 1 comment

Comments

Projects
None yet
2 participants

DAddYE commented Jan 16, 2012

Is there a possibility to backport it on 1.8.7?

I know that is in(complete) but seems to work well, so my guess is to use it in production where I need coffee and stylus :D

Thank you man!

Owner

charliesome commented Jan 17, 2012

I probably wouldn't consider Twostroke ready to run in production at the moment.

As for backporting it to 1.8, there's plenty of 1.9-isms scattered throughout the code - most significantly named regexp captures - that would be tricky to fix up for 1.8.

If you'd like to contribute a patch to add 1.8 support, I'd gladly accept it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment