Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

update rails to 3.2.6

  • Loading branch information...
commit 6b3e222004f30da4c41626248b8740f02e156b6e 1 parent 03fc03c
@charliesome authored
Showing with 41 additions and 41 deletions.
  1. +1 −1  Gemfile
  2. +40 −40 Gemfile.lock
View
2  Gemfile
@@ -1,6 +1,6 @@
source "https://rubygems.org"
-gem "rails", "= 3.2.3"
+gem "rails", "= 3.2.6"
gem "mysql2", "~> 0.3.11"
gem "jquery-rails", "~> 2.0.2"
gem "bcrypt-ruby"
View
80 Gemfile.lock
@@ -1,31 +1,31 @@
GEM
remote: https://rubygems.org/
specs:
- actionmailer (3.2.3)
- actionpack (= 3.2.3)
+ actionmailer (3.2.6)
+ actionpack (= 3.2.6)
mail (~> 2.4.4)
- actionpack (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
+ actionpack (3.2.6)
+ activemodel (= 3.2.6)
+ activesupport (= 3.2.6)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.1)
rack (~> 1.4.0)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.1.2)
- activemodel (3.2.3)
- activesupport (= 3.2.3)
+ sprockets (~> 2.1.3)
+ activemodel (3.2.6)
+ activesupport (= 3.2.6)
builder (~> 3.0.0)
- activerecord (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
+ activerecord (3.2.6)
+ activemodel (= 3.2.6)
+ activesupport (= 3.2.6)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.3)
- activemodel (= 3.2.3)
- activesupport (= 3.2.3)
- activesupport (3.2.3)
+ activeresource (3.2.6)
+ activemodel (= 3.2.6)
+ activesupport (= 3.2.6)
+ activesupport (3.2.6)
i18n (~> 0.6)
multi_json (~> 1.0)
arel (3.0.2)
@@ -33,7 +33,7 @@ GEM
bencode (0.7.0)
builder (3.0.0)
cancan (1.6.7)
- coderay (1.0.5)
+ coderay (1.0.6)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
@@ -42,15 +42,15 @@ GEM
execjs
coffee-script-source (1.3.3)
erubis (2.7.0)
- execjs (1.3.0)
+ execjs (1.4.0)
multi_json (~> 1.0)
hike (1.2.1)
i18n (0.6.0)
- journey (1.0.3)
+ journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
- json (1.6.6)
+ json (1.7.3)
libv8 (3.3.10.4)
machinist (2.0)
mail (2.4.4)
@@ -59,10 +59,10 @@ GEM
treetop (~> 1.4.8)
method_source (0.7.1)
mime-types (1.18)
- multi_json (1.2.0)
+ multi_json (1.3.6)
mysql2 (0.3.11)
polyglot (0.3.3)
- pry (0.9.8.4)
+ pry (0.9.9.6)
coderay (~> 1.0.5)
method_source (~> 0.7.1)
slop (>= 2.4.4, < 3)
@@ -73,49 +73,49 @@ GEM
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.2.3)
- actionmailer (= 3.2.3)
- actionpack (= 3.2.3)
- activerecord (= 3.2.3)
- activeresource (= 3.2.3)
- activesupport (= 3.2.3)
+ rails (3.2.6)
+ actionmailer (= 3.2.6)
+ actionpack (= 3.2.6)
+ activerecord (= 3.2.6)
+ activeresource (= 3.2.6)
+ activesupport (= 3.2.6)
bundler (~> 1.0)
- railties (= 3.2.3)
- railties (3.2.3)
- actionpack (= 3.2.3)
- activesupport (= 3.2.3)
+ railties (= 3.2.6)
+ railties (3.2.6)
+ actionpack (= 3.2.6)
+ activesupport (= 3.2.6)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
- thor (~> 0.14.6)
+ thor (>= 0.14.6, < 2.0)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
- sass (3.1.15)
+ sass (3.1.19)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
- simplecov (0.6.1)
+ simplecov (0.6.4)
multi_json (~> 1.0)
simplecov-html (~> 0.5.3)
simplecov-html (0.5.3)
slop (2.4.4)
- sprockets (2.1.2)
+ sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
therubyracer (0.10.1)
libv8 (~> 3.3.10)
- thor (0.14.6)
+ thor (0.15.3)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.32)
- uglifier (1.2.4)
+ tzinfo (0.3.33)
+ uglifier (1.2.5)
execjs (>= 0.3.0)
- multi_json (>= 1.0.2)
+ multi_json (~> 1.3)
PLATFORMS
ruby
@@ -129,7 +129,7 @@ DEPENDENCIES
machinist (~> 2.0.0)
mysql2 (~> 0.3.11)
pry
- rails (= 3.2.3)
+ rails (= 3.2.6)
sass-rails (~> 3.2.3)
simplecov (~> 0.6.1)
therubyracer (~> 0.10.0)
Please sign in to comment.
Something went wrong with that request. Please try again.