Skip to content
Browse files

No longer necessary to switch between AS/extlib

  • Loading branch information...
1 parent 76102b4 commit 356a77519264e239867157b373575eae8986a699 @jnicklas jnicklas committed Feb 6, 2010
Showing with 0 additions and 8 deletions.
  1. +0 −8 spec/spec_helper.rb
View
8 spec/spec_helper.rb
@@ -5,14 +5,6 @@
require 'rubygems'
-if ENV["AS"]
- puts "--> using ActiveSupport"
- require 'activesupport'
-elsif ENV["EXTLIB"]
- puts "--> using Extlib"
- require 'extlib'
-end
-
require 'tempfile'
#require 'ruby-debug'
require 'spec'

0 comments on commit 356a775

Please sign in to comment.
Something went wrong with that request. Please try again.