Skip to content
Browse files

forced ffi back to 1.0.9 due to problems on some Windows machines

  • Loading branch information...
1 parent ad442f9 commit 1282a929964314fa037f7ac0a8c4e6d56a1ba8ba @cheezy committed Feb 24, 2012
Showing with 8 additions and 6 deletions.
  1. +1 −0 Gemfile
  2. +7 −6 Gemfile.lock
View
1 Gemfile
@@ -4,6 +4,7 @@ gem 'rails', '3.2.1'
gem 'json_pure'
gem 'spruz'
+gem 'ffi', '1.0.9'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
View
13 Gemfile.lock
@@ -28,7 +28,7 @@ GEM
activesupport (3.2.1)
i18n (~> 0.6)
multi_json (~> 1.0)
- arel (3.0.1)
+ arel (3.0.2)
builder (3.0.0)
childprocess (0.3.1)
ffi (~> 1.0.6)
@@ -39,22 +39,22 @@ GEM
coffee-script-source
execjs
coffee-script-source (1.2.0)
- cucumber (1.1.8)
+ cucumber (1.1.9)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
- gherkin (~> 2.8.0)
+ gherkin (~> 2.9.0)
json (>= 1.4.6)
term-ansicolor (>= 1.0.6)
diff-lcs (1.1.3)
erubis (2.7.0)
execjs (1.3.0)
multi_json (~> 1.0)
- ffi (1.0.11)
- gherkin (2.8.0)
+ ffi (1.0.9)
+ gherkin (2.9.0)
json (>= 1.4.6)
hike (1.2.1)
i18n (0.6.0)
- journey (1.0.2)
+ journey (1.0.3)
jquery-rails (2.0.0)
railties (>= 3.2.0.beta, < 5.0)
thor (~> 0.14)
@@ -147,6 +147,7 @@ PLATFORMS
DEPENDENCIES
coffee-rails (~> 3.2.2)
cucumber
+ ffi (= 1.0.9)
jquery-rails
json_pure
page-object

0 comments on commit 1282a92

Please sign in to comment.
Something went wrong with that request. Please try again.