Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

updated for Chef 11 compatibility

  • Loading branch information...
commit 3a1a5b73c4dcd9201315bcb65f61bd88546675d7 1 parent 2350a53
@mattray mattray authored
Showing with 20 additions and 20 deletions.
  1. +10 −10 Cheffile
  2. +10 −10 infrastructure.yml
View
20 Cheffile
@@ -4,27 +4,27 @@
site 'http://community.opscode.com/api/v1'
cookbook 'apache2', '1.4.2'
-cookbook 'apt', '1.8.0'
+cookbook 'apt', '1.8.4'
cookbook 'aws', '0.100.6'
-cookbook 'build-essential', '1.3.2'
+cookbook 'build-essential', '1.3.4'
cookbook 'ntp', '1.3.2'
-cookbook 'openssh', '1.1.2'
+cookbook 'openssh', '1.1.4'
cookbook 'openssl', '1.0.0'
-cookbook 'postgresql', '2.1.0'
-cookbook 'selinux', '0.5.4'
+cookbook 'postgresql', '2.2.0'
+cookbook 'selinux', '0.5.6'
cookbook 'xfs', '1.1.0'
-cookbook 'yum', '2.0.6'
+cookbook 'yum', '2.1.0'
cookbook 'erlang', '1.1.2'
-cookbook 'mysql', '2.1.0'
+cookbook 'mysql', '2.1.2'
cookbook 'rabbitmq', '1.8.0'
-cookbook 'database', '1.3.10'
+cookbook 'database', '1.3.12'
-cookbook 'omnibus_updater', '0.1.0'
+cookbook 'omnibus_updater', '0.1.2'
cookbook 'lxc', '0.1.0'
cookbook 'keystone', '2012.1.1'
cookbook 'glance', '2012.1.1'
-cookbook 'nova', '2012.1.1'
+cookbook 'nova', '2012.1.2'
cookbook 'horizon', '2012.1.1'
cookbook 'sysctl',
View
20 infrastructure.yml
@@ -2,35 +2,35 @@ cookbooks:
- apache2: #required by horizon
version: 1.4.2
- apt: #used by erlang
- version: 1.8.0
+ version: 1.8.4
- aws: #required by database
version: 0.100.6
- build-essential: # used by mysql
- version: 1.3.2
+ version: 1.3.4
- ntp: #used by base role
version: 1.3.2
- openssh: #used by base role
- version: 1.1.2
+ version: 1.1.4
- openssl: #used by mysql
version: 1.0.0
- postgresql: #required by database
- version: 2.1.0
+ version: 2.2.0
- selinux: #required by nova
- version: 0.5.4
+ version: 0.5.6
- xfs: #required by database
version: 1.1.0
- yum: #used by erlang
- version: 2.0.6
+ version: 2.1.0
- erlang: #used by rabbitmq-server role
version: 1.1.2
- mysql: #used by mysql-master role
- version: 2.1.0
+ version: 2.1.2
- rabbitmq: #used by rabbitmq-server role
version: 1.8.0
- database: #required by keystone
- version: 1.3.10
+ version: 1.3.12
- omnibus_updater: #required by lxc
- version: 0.1.0
+ version: 0.1.2
- lxc: #for use instead of kvm
version: 0.1.0
- sysctl: #required by nova
@@ -46,7 +46,7 @@ cookbooks:
- glance: #used by glance roles
version: 2012.1.1
- nova: #used by nova roles
- version: 2012.1.1
+ version: 2012.1.2
- horizon: #used by horizon-server role
version: 2012.1.1
Please sign in to comment.
Something went wrong with that request. Please try again.