Skip to content
Browse files

Bump bundler dependency to 1.0.0.beta.2 or later

  • Loading branch information...
1 parent 53b34e8 commit d7c1057652cfc971bb35ef09b0b1560fcd28ed70 @jeremy jeremy committed
Showing with 3 additions and 2 deletions.
  1. +1 −0 .gitignore
  2. +1 −1 rails.gemspec
  3. +1 −1 railties/guides/source/initialization.textile
View
1 .gitignore
@@ -1,6 +1,7 @@
*.gem
pkg
.bundle
+Gemfile.lock
debug.log
doc/rdoc
activemodel/doc
View
2 rails.gemspec
@@ -25,5 +25,5 @@ Gem::Specification.new do |s|
s.add_dependency('activeresource', version)
s.add_dependency('actionmailer', version)
s.add_dependency('railties', version)
- s.add_dependency('bundler', '>= 0.9.26')
+ s.add_dependency('bundler', '>= 1.0.0.beta.2')
end
View
2 railties/guides/source/initialization.textile
@@ -141,7 +141,7 @@ Here the only two gems we need are +rails+ and +sqlite3-ruby+, so it seems. This
* activesupport-3.0.0.beta4.gem
* arel-0.4.0.gem
* builder-2.1.2.gem
-* bundler-0.9.26.gem
+* bundler-1.0.0.beta.2.gem
* erubis-2.6.5.gem
* i18n-0.4.1.gem
* mail-2.2.4.gem

0 comments on commit d7c1057

Please sign in to comment.
Something went wrong with that request. Please try again.