Strict DLP Chinese(SDC) is a strict DLP based on the Official DLP. In addition to the Official DLP, SDC adds the eMule VeryCD Mod and easyMule(1) into the SoftBan list, because of GPL-breaker, private network, community leecher and other reasons.
C++ HTML C
Latest commit d0ad58b Oct 11, 2016 @chengr28 Summary update
Permalink
Failed to load latest commit information.
.github GitHub issue template update Jun 2, 2016
Documents Summary update Oct 11, 2016
Source Convert space to tab. Mar 5, 2016
.gitattributes Summary update Oct 11, 2016
LICENSE Git attributes update May 22, 2016
README.md Summary update Oct 11, 2016

README.md

Strict DLP Chinese (SDC)

Updated

44004

Usage

Summary

  • Strict DLP Chinese(SDC) is a strict DLP based on the Official DLP. In addition to the Official DLP, SDC adds the eMule VeryCD Mod and easyMule(1) into the SoftBan list, because of GPL-breaker, private network, community leecher and other reasons.
  • 所有 Strict DLP Chinese(SDC) 均基于 eMule Xtreme 官方 DLP 的严格版本。在 eMule Xtreme 的官方 DLP 的基础上,SDC 将 VeryCD-Mod 和 VeryCD-EasyMule-Mod(第1版)中的部分或全部加入了 SoftBan 列表,原因是 GPL-breaker、私有网络和社区客户端等不良行为
  • 所有 Strict DLP Chinese(SDC) 均基於 eMule Xtreme 官方 DLP 之嚴格版本。於 eMule Xtreme 的官方 DLP 的基礎上,SDC 將 VeryCD-Mod 和 VeryCD-EasyMule-Mod(第1版)中的部分或全部加入 SoftBan 列表,原因是 GPL-breaker、私有網路和社群客戶端等不良行為

Special message

  • From 44004, SDC only provides full support to Windows Vista and newer version: Old systems can also load SDC, but it depands on Windows SDK version of eMule. You should make a test before using. The last full support version of Windows XP/2003
  • 44004 开始只对 Windows Vista 及更新系统(x86/x64)提供完全支持:二进制文件在 Windows XP/2003 下仍可被读取和识别,这些系统下能否正常使用取决于调用 SDC 的 eMule 程序是否支持新的 SDK 二进制模型。旧版 SDK 二进制模型的 eMule 程序调用 SDC 可能会造成 eMule 程序崩溃或误杀,使用前请务必进行确认!最后一个完全支持 Windows XP/2003 的版本
  • 44004 開始只對 Windows Vista 及更新系統(x86/x64)提供完全支援:二進位檔案在 Windows XP/2003 下仍可被讀取和識別,這些系統下能否正常使用取決於調用 SDC 的 eMule 程式是否支援新的 SDK 二進位模型。舊版 SDK 二進位模型的 eMule 程式調用 SDC 可能會造成 eMule 程式崩潰或誤殺,使用前請務必進行確認!最後一個完全支援 Windows XP/2003 的版本

Links

License

GNU General Public License/GNU GPL v2