Skip to content
Browse files

[everpad] python2-shiboken is required

  • Loading branch information...
1 parent 5f3ae90 commit 6e8d136f0902f226dd2eb476e1d4577253dd1e16 @chenxiaolong committed Mar 19, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 everpad/PKGBUILD
View
4 everpad/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=everpad
pkgver=2.5.6
-pkgrel=101
+pkgrel=102
pkgdesc="Evernote client with Unity integration"
arch=('i686' 'x86_64')
url="https://github.com/nvbn/everpad/"
license=('GPL')
groups=('unity-extra')
-depends=('python2-beautifulsoup3' 'python2-dbus' 'python2-keyring' 'python2-magic' 'python2-oauth2' 'python2-pyside' 'python2-pysqlite' 'python2-regex' 'python2-sqlalchemy' 'python2-unity-singlet' 'sni-qt')
+depends=('python2-beautifulsoup3' 'python2-dbus' 'python2-keyring' 'python2-magic' 'python2-oauth2' 'python2-pyside' 'python2-pysqlite' 'python2-regex' 'python2-shiboken' 'python2-sqlalchemy' 'python2-unity-singlet' 'sni-qt')
makedepends=('python2-distribute' 'python2-webpy')
# Also python2-html2text
source=("https://launchpad.net/~nvbn-rm/+archive/ppa/+files/everpad_${pkgver}.orig.tar.xz")

0 comments on commit 6e8d136

Please sign in to comment.
Something went wrong with that request. Please try again.