Permalink
Browse files

It is about time to require autoconf 2.68.

  • Loading branch information...
1 parent 16116e6 commit 4c1b898a5e5eb1bbfc51651ce20799a32b4aa258 @skinkie skinkie committed Jul 27, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 configure.ac
View
@@ -19,8 +19,8 @@ Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
USA
])
-dnl require autoconf 2.60
-AC_PREREQ([2.60])
+dnl require autoconf 2.68
+AC_PREREQ([2.68])
dnl Version
m4_define([cherokee_major_version], [1])

1 comment on commit 4c1b898

Member

Borkason commented on 4c1b898 Aug 4, 2013

Debian 6 ships with autoconf 2.67 and Debian 7 is quite new. I would not cut support for that if not absolutely necessary.

Please sign in to comment.