Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

"Easy" installation does not work #926

Closed
Borkason opened this Issue Mar 24, 2013 · 1 comment

Comments

Projects
None yet
1 participant
Member

Borkason commented Mar 24, 2013

Original author: greg.end...@amsc.com (April 09, 2012 14:23:22)

What steps will reproduce the problem?

  1. Following directions for Easy installation
    2.
    3.

What is the expected output? What do you see instead?
error message "no module named subprocess

What version of the product are you using? On what operating system?"latest", linux

Please provide any additional information below.

Original issue: http://code.google.com/p/cherokee/issues/detail?id=1353

Member

Borkason commented Mar 24, 2013

From ste...@konink.de on June 08, 2012 16:31:05
I don't really understand what you mean here. But it sounds that you are trying to use Python, but some part of Python is not available on your system. Did you install Python3?

@Borkason Borkason closed this Mar 25, 2013

@Borkason Borkason reopened this Mar 29, 2013

@Borkason Borkason closed this Apr 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment