Permalink
Browse files

Require bundler 1.0.14 to use the rbx platform in Gemfile

  • Loading branch information...
1 parent cd4efd2 commit 6932070752b4a3d91ba6d167905ca2e2f1508fdf @meineerde meineerde committed Jun 22, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 config/preinitializer.rb
View
@@ -19,9 +19,9 @@
raise "Could not load the bundler gem. Install it with `gem install bundler`."
end
-if Gem::Version.new(Bundler::VERSION) < Gem::Version.new("1.0.6")
+if Gem::Version.new(Bundler::VERSION) < Gem::Version.new("1.0.14")
raise RuntimeError, "Your bundler version is too old. We require " +
- "at least version 1.0.6. Run `gem install bundler` to upgrade."
+ "at least version 1.0.14. Run `gem install bundler` to upgrade."
end
begin

0 comments on commit 6932070

Please sign in to comment.