Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Changed all dependency levels to development.

  • Loading branch information...
commit 237ab4074cbf173883548b17b221e8e4a8af9d24 1 parent 5adf2f6
@chinmaygarde authored
Showing with 8 additions and 8 deletions.
  1. +2 −2 Rakefile
  2. +6 −6 rest_in_peace.gemspec
View
4 Rakefile
@@ -10,12 +10,12 @@ begin
gem.email = "chinmaygarde@gmail.com"
gem.homepage = "http://github.com/chinmaygarde/rest_in_peace"
gem.authors = ["Chinmay Garde"]
- gem.add_development_dependency "thoughtbot-shoulda", ">= 0"
gem.add_development_dependency "sinatra", ">= 0.9.4"
gem.add_development_dependency "datamapper", ">= 0.10.2"
- gem.add_development_dependency "builder", ">= 2.2.2"
+ gem.add_development_dependency "builder"
gem.add_development_dependency "taps", ">= 0.2.26"
gem.add_development_dependency "bundler", ">= 0.9.11"
+ gem.add_development_dependency "thoughtbot-shoulda", ">= 0"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
Jeweler::GemcutterTasks.new
View
12 rest_in_peace.gemspec
@@ -67,27 +67,27 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_development_dependency(%q<sinatra>, [">= 0.9.4"])
s.add_development_dependency(%q<datamapper>, [">= 0.10.2"])
- s.add_development_dependency(%q<builder>, [">= 2.2.2"])
+ s.add_development_dependency(%q<builder>, [">= 0"])
s.add_development_dependency(%q<taps>, [">= 0.2.26"])
s.add_development_dependency(%q<bundler>, [">= 0.9.11"])
+ s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
else
- s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_dependency(%q<sinatra>, [">= 0.9.4"])
s.add_dependency(%q<datamapper>, [">= 0.10.2"])
- s.add_dependency(%q<builder>, [">= 2.2.2"])
+ s.add_dependency(%q<builder>, [">= 0"])
s.add_dependency(%q<taps>, [">= 0.2.26"])
s.add_dependency(%q<bundler>, [">= 0.9.11"])
+ s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
end
else
- s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_dependency(%q<sinatra>, [">= 0.9.4"])
s.add_dependency(%q<datamapper>, [">= 0.10.2"])
- s.add_dependency(%q<builder>, [">= 2.2.2"])
+ s.add_dependency(%q<builder>, [">= 0"])
s.add_dependency(%q<taps>, [">= 0.2.26"])
s.add_dependency(%q<bundler>, [">= 0.9.11"])
+ s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.