Jorge Franco chiquitinxx

@chiquitinxx
@chiquitinxx
  • @chiquitinxx 0506b3e
    Upgrade cobertura plugins
@chiquitinxx
  • @chiquitinxx 11fda33
    Upgrade to last node.js version
@chiquitinxx
  • @chiquitinxx 98cada5
    Upgrade to gradle 2.4-rc-1
@chiquitinxx
@chiquitinxx
  • @chiquitinxx eecfbce
    Change rest services address
@chiquitinxx
  • @chiquitinxx e1ddd17
    Fix problems with new spring boot versions
@chiquitinxx
@chiquitinxx
@chiquitinxx
@chiquitinxx

I suppose window users can manage with this error, so I'll add this limitation to documentation and will close this issue soon.

@chiquitinxx

Hello! In branch 'require' it starts to work. Just as reminder the idea, you will tell grooscript: ey! I want to convert this file to a require.js …

@chiquitinxx
@chiquitinxx
  • @chiquitinxx a7a796e
    Version 1.0.2 as grooscript
@chiquitinxx
@chiquitinxx
@chiquitinxx
  • @chiquitinxx 589c63b
    Generate require.js modules, starting to work
@chiquitinxx
@chiquitinxx
  • @chiquitinxx 4b80c42
    Initial Require.js converter
@chiquitinxx
  • @chiquitinxx f67eb13
    Get node names from a script
@chiquitinxx
@chiquitinxx
@chiquitinxx
@chiquitinxx
  • @chiquitinxx 5a94316
    Upgrades and improvements
@chiquitinxx
@chiquitinxx
@chiquitinxx
  • @chiquitinxx 70e17a1
    New function to convert map to javascript object, including closures