Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update yard dependency to version 0.7

  • Loading branch information...
commit 9c456b4fdd846504ca765cc80e24f11f534b4040 1 parent c34f9dc
@sferik sferik authored
View
4 Gemfile
@@ -4,10 +4,6 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec :path => 'oa-basic'
gemspec :path => 'oa-core'
gemspec :path => 'oa-enterprise'
View
4 oa-basic/Gemfile
@@ -4,8 +4,4 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-basic/oa-basic.gemspec
@@ -10,7 +10,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rake', '~> 0.8'
gem.add_development_dependency 'rspec', '~> 2.5'
gem.add_development_dependency 'webmock', '~> 1.6'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-basic'
gem.version = OmniAuth::Version::STRING
View
4 oa-core/Gemfile
@@ -1,7 +1,3 @@
source 'http://rubygems.org'
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-core/oa-core.gemspec
@@ -7,7 +7,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rack-test', '~> 0.5'
gem.add_development_dependency 'rake', '~> 0.8'
gem.add_development_dependency 'rspec', '~> 2.5'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-core'
gem.version = OmniAuth::Version::STRING
View
4 oa-enterprise/Gemfile
@@ -4,8 +4,4 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-enterprise/oa-enterprise.gemspec
@@ -14,7 +14,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rake', '~> 0.8'
gem.add_development_dependency 'rspec', '~> 2.5'
gem.add_development_dependency 'webmock', '~> 1.6'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-enterprise'
gem.version = OmniAuth::Version::STRING
View
4 oa-more/Gemfile
@@ -4,8 +4,4 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-more/oa-more.gemspec
@@ -12,7 +12,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rspec', '~> 2.5'
gem.add_development_dependency 'simplecov', '~> 0.4'
gem.add_development_dependency 'webmock', '~> 1.6'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-more'
gem.version = OmniAuth::Version::STRING
View
4 oa-oauth/Gemfile
@@ -4,8 +4,4 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-oauth/oa-oauth.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rspec', '~> 2.5'
gem.add_development_dependency 'simplecov', '~> 0.4'
gem.add_development_dependency 'webmock', '~> 1.6'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-oauth'
gem.version = OmniAuth::Version::STRING
View
4 oa-openid/Gemfile
@@ -4,8 +4,4 @@ platforms :jruby do
gem 'jruby-openssl', '~> 0.7'
end
-group :development do
- gem 'yard', :git => 'https://github.com/lsegal/yard.git'
-end
-
gemspec
View
2  oa-openid/oa-openid.gemspec
@@ -11,7 +11,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'rspec', '~> 2.5'
gem.add_development_dependency 'simplecov', '~> 0.4'
gem.add_development_dependency 'webmock', '~> 1.6'
- # gem.add_development_dependency 'yard', '~> 0.7'
+ gem.add_development_dependency 'yard', '~> 0.7'
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.name = 'oa-openid'
gem.version = OmniAuth::Version::STRING
Please sign in to comment.
Something went wrong with that request. Please try again.