This repository has been archived by the owner. It is now read-only.

specify minimum perl version in makefile #4

Merged
merged 1 commit into from Oct 26, 2015

Conversation

Projects
None yet
2 participants
@lharey
Contributor

lharey commented Oct 26, 2015

I have been assigned this module as part of Neil Bowers CPAN Pull request challenge.

The module is failing a CPANTS metric for specifiying minimum perl version - http://cpants.cpanauthors.org/dist/Devel-Pragma

I think this change will make that metric pass

Regards
Lisa

chocolateboy added a commit that referenced this pull request Oct 26, 2015

Merge pull request #4 from lharey/master
specify minimum perl version in makefile

@chocolateboy chocolateboy merged commit 10d7996 into chocolateboy:master Oct 26, 2015

@chocolateboy

This comment has been minimized.

Owner

chocolateboy commented Oct 26, 2015

Thanks! Applied.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.