Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Correct error with rails

  • Loading branch information...
commit d4fbb1a3e83aeff52ebd3952ccff21947067f3b0 1 parent 1901438
Anton Volkov authored September 21, 2012
2  jwplayer-rails.gemspec
@@ -15,4 +15,6 @@ Gem::Specification.new do |gem|
15 15
   gem.executables   = gem.files.grep(%r{^bin/}).map{ |f| File.basename(f) }
16 16
   gem.test_files    = gem.files.grep(%r{^(test|spec|features)/})
17 17
   gem.require_paths = ["lib"]
  18
+
  19
+  gem.add_dependency "railties",  ">= 3.1.1"
18 20
 end
3  lib/jwplayer/rails/engine.rb
... ...
@@ -1,3 +1,6 @@
  1
+# require 'railties'
  2
+require 'rails'
  3
+
1 4
 module JWPlayer::Rails
2 5
   class Engine < ::Rails::Engine
3 6
     initializer "precompile", :group => :all do |app|
2  lib/jwplayer/rails/version.rb
... ...
@@ -1,4 +1,4 @@
1  
-module Jwplayer
  1
+module JWPlayer
2 2
   module Rails
3 3
     VERSION = "0.0.1"
4 4
     JWPLAYER_VERSION = "5.10"

0 notes on commit d4fbb1a

Please sign in to comment.
Something went wrong with that request. Please try again.