Skip to content
Browse files

expat-devel on modern OS

  • Loading branch information...
1 parent 2ee8907 commit d0918556f8cca9e1db1ba0ea58e20168f21d2cd5 @chorny committed
Showing with 4 additions and 4 deletions.
  1. +1 −1 Makefile.PL
  2. +3 −3 README
View
2 Makefile.PL
@@ -39,7 +39,7 @@ unless (
warn <<'Expat_Not_Installed;';
Expat must be installed prior to building XML::Parser and I can't find
-it in the standard library directories. Install 'expat-devel' package with your
+it in the standard library directories. Install expat development package with your
OS package manager. See 'README'.
Or you can download expat from:
View
6 README
@@ -10,14 +10,14 @@ It requires at least version 5.004 of perl and it requires that you have
release 1.95.0 or greater of expat installed. You can download expat
from http://sourceforge.net/projects/expat/
-Best way is to install 'expat-devel' package with your OS package manager.
-Debian: expat-dev
-Xubuntu 6.06: libexpat1-dev
+Best way is to install expat development package with your OS package manager.
+Debian/Ubuntu/similar: libexpat1-dev (old versions: expat-dev)
After that run `cpan XML::Parser`.
You can install this module from OS package too, but CPAN has most fresh version.
CentOS/RHEL/Fedora: perl-XML-Parser
+Debian/Ubuntu/similar: should be already installed
The documentation for this extension can be found in pod format at the end

0 comments on commit d091855

Please sign in to comment.
Something went wrong with that request. Please try again.