New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Multiple Problems with Azubu.tv Plugin #170

Closed
elguy opened this Issue Aug 31, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@elguy

elguy commented Aug 31, 2013

First issue, the Azubu.tv website has removed live_check.png from their live channels. The image is still on their server, it just isn't being displayed.

Edit: So I guess the live_check.png removal was just temporary or not working. Showing up fine now.

By changing is_live to always be true, it will allow you to continue and load the stream. However, this leads to the second problem. The only resolution I was able to view was 360p even when on their website multiple options were available and working.

@chrippa

This comment has been minimized.

Show comment
Hide comment
@chrippa

chrippa Sep 6, 2013

Owner

I haven't been able to verify this since I rarely find live broadcasts on Azubu.tv lately, but the issue with the live_check.png was probably due to the fact that while the channels may look like they are live, most of them aren't, and are just playing the last broadcast.

The missing streams should be fixed with b65e783.

Owner

chrippa commented Sep 6, 2013

I haven't been able to verify this since I rarely find live broadcasts on Azubu.tv lately, but the issue with the live_check.png was probably due to the fact that while the channels may look like they are live, most of them aren't, and are just playing the last broadcast.

The missing streams should be fixed with b65e783.

@chrippa chrippa closed this Sep 19, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment