New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

beta.azubu.tv still not working? #399

Closed
odelllus opened this Issue May 24, 2014 · 3 comments

Comments

Projects
None yet
3 participants
@odelllus

odelllus commented May 24, 2014

this is with the build: "livestreamer-v1.8.1-5-g1c5ae4f-win32.zip" that was linked in #396

excel494-20140524-145610

@gapato

This comment has been minimized.

Show comment
Hide comment
@gapato

gapato May 24, 2014

Contributor

The first line of output indicates that you don't have the lastest version, unless something weird is happening. Please check your install.

FYI, this stream works for me.

Contributor

gapato commented May 24, 2014

The first line of output indicates that you don't have the lastest version, unless something weird is happening. Please check your install.

FYI, this stream works for me.

@MorningLightMountain

This comment has been minimized.

Show comment
Hide comment
@MorningLightMountain

MorningLightMountain May 25, 2014

If I use livestreamer through opening a CMD window and simply typing livestreamer, it always uses the version that was installed with the installer. In this case, anything below 1.8.1.

If I want to use the version that I downloaded and extracted from the zip, I have to specify the path to the executable, or use .bat files in the directory the exe is in.

Maybe that helps? It looks like you are not making it use the newest version.

Azubu definitively works for me now using the above described method.

MorningLightMountain commented May 25, 2014

If I use livestreamer through opening a CMD window and simply typing livestreamer, it always uses the version that was installed with the installer. In this case, anything below 1.8.1.

If I want to use the version that I downloaded and extracted from the zip, I have to specify the path to the executable, or use .bat files in the directory the exe is in.

Maybe that helps? It looks like you are not making it use the newest version.

Azubu definitively works for me now using the above described method.

@odelllus

This comment has been minimized.

Show comment
Hide comment
@odelllus

odelllus May 25, 2014

huh, that's weird. i just assumed it was saying there was a new version because it was newer than the newest official release. i uninstalled it and reinstalled 1.8.1 with the installer and now it's working fine. thanks.

odelllus commented May 25, 2014

huh, that's weird. i just assumed it was saying there was a new version because it was newer than the newest official release. i uninstalled it and reinstalled 1.8.1 with the installer and now it's working fine. thanks.

@odelllus odelllus closed this May 25, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment