Skip to content
Permalink
Browse files

Move back to using AGP 3.4.0 for now

Also needed to disable android.enableGradleWorkers=true
  • Loading branch information...
chrisbanes committed Apr 29, 2019
1 parent cf36bbf commit 0507160d472eddea405255f07ed84ed2bf0e6875
Showing with 2 additions and 2 deletions.
  1. +1 −1 buildSrc/src/main/java/app/tivi/buildsrc/dependencies.kt
  2. +1 −1 gradle.properties
@@ -21,7 +21,7 @@ object Versions {
}

object Libs {
val androidGradlePlugin = "com.android.tools.build:gradle:3.5.0-alpha11"
val androidGradlePlugin = "com.android.tools.build:gradle:3.4.0"
val dexcountGradlePlugin = "com.getkeepsafe.dexcount:dexcount-gradle-plugin:0.8.6"
val playPublisherPlugin = "com.github.triplet.gradle:play-publisher:2.2.0"

@@ -27,7 +27,7 @@ android.enableJetifier=true
android.enableUnitTestBinaryResources=true

# Allows AGP to use Gradle workers
android.enableGradleWorkers=true
#android.enableGradleWorkers=true

# The default memory is 512m
org.gradle.jvmargs=-Xmx1g

0 comments on commit 0507160

Please sign in to comment.
You can’t perform that action at this time.