Change RPM package dependencies #53

Closed
wants to merge 2 commits into
from

Conversation

Projects
None yet
3 participants
Contributor

SamRH commented Jan 17, 2012

mesa-dri-drivers-experimental is no longer available in recent releases of Fedora and have it as a Required package means a force install is required.

chrisforbes and others added some commits Jan 8, 2012

@chrisforbes chrisforbes simplify Rearm e01d04f
@SamRH SamRH Remove dependency on mesa-dri-drivers-experimental for the rpm package
    - this package is no longer available in recent releases of Fedora
      and shouldn't be REQUIRED anymore.
0165ec2
Owner

chrisforbes commented Jan 17, 2012

Do we need to split the RPM into an old version w/ this dep, and a new one for fedora >= 15 without it -- or is everyone moving away from mesa-dri-drivers-experimental?

Contributor

SamRH commented Jan 18, 2012

Is mesa-dri-drivers-experimental actually required for the game to run on Fedora 15? If its possible to run the game without it then you could just make a note on the download page recommending that people install mesa-dri-drivers-experimental for a better experience.

Contributor

cjshmyr commented on e01d04f Feb 7, 2012

This will cause a crash if any unit without LimitedAmmo heads to a service depot. Also trans heli -> hpad

Owner

chrisforbes replied Feb 7, 2012

I can revert this, but it might be a better plan to avoid queueing activities that don't make sense in the first place?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment