Skip to content
This repository

backport to python 2.6 #17

Closed
chrisjr opened this Issue · 0 comments

1 participant

Chris Johnson-Roberson
Chris Johnson-Roberson
Owner

A lot of folks seem to be having trouble due to the requirement for Python 2.7. For the most part, the only thing that requires 2.7 is the use of dict comprehension syntax; these could easily be turned into "dict((k,v) for k, v in x)" to alleviate this requirement.

Chris Johnson-Roberson chrisjr closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.