Permalink
Browse files

Tests: relax required version of test-unit

`gem build` kindly reminded me that "WARNING:  pessimistic dependency on
test-unit (~> 3.2.4, development) may be overly strict". I checked versions
3.2.0 through 3.2.3 for compatibility, and it was right.
  • Loading branch information...
1 parent 31d7888 commit 2b08c1ff2714ec13a12f3497d67fcefce95c2cbe @chrisk committed Aug 6, 2017
Showing with 1 addition and 1 deletion.
  1. +1 −1 fakeweb.gemspec
View
@@ -90,6 +90,6 @@ Gem::Specification.new do |s|
if RUBY_VERSION >= "2.2.0"
# Test::Unit is no longer distributed with Ruby as of 2.2.0
- s.add_development_dependency "test-unit", ["~> 3.2.4"]
+ s.add_development_dependency "test-unit", ["~> 3.2"]
end
end

0 comments on commit 2b08c1f

Please sign in to comment.