Skip to content
This repository

Do not require rubygems in library code. #45

Open
wants to merge 1 commit into from

1 participant

Bernd Ahlers
This page is out of date. Refresh to see the latest.

Showing 1 changed file with 1 addition and 2 deletions. Show diff stats Hide diff stats

  1. 3  lib/anemone.rb
3  lib/anemone.rb
... ...
@@ -1,2 +1 @@
1  
-require 'rubygems'
2  
-require 'anemone/core'
  1
+require 'anemone/core'
Commit_comment_tip

Tip: You can add notes to lines in a file. Hover to the left of a line to make a note

Something went wrong with that request. Please try again.