Skip to content

Upgrade rack and multi_json #26

Closed
wants to merge 1 commit into from

3 participants

@kassio
kassio commented Feb 6, 2014

To use it with rails 4 we need to upgrade this dependencies.

@chriskite
Owner

Looks like this broke compatibility with Ruby 1.8.7 on the Travis CI build. Can you do the same thing with a >= dependency maybe?

@xtagon
xtagon commented May 19, 2014

👍 for Rails 4 compatibility.

Is compatibility with Ruby 1.8.7 necessary? That version of Ruby is officially retired now, although some people still might use it.

@chriskite chriskite closed this Mar 14, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.