Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 71 lines (66 sloc) 2.081 kB
4445cd2 @mathieuravaux Added the `hpricot` dependency to the gemspec.
mathieuravaux authored
1 # Generated by jeweler
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
2 # DO NOT EDIT THIS FILE
3 # Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{gattica}
3bccaf5 Using hpricot 0.8.4 now and bumped the version number
Chris Le authored
8 s.version = "0.4.2"
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Rob Cameron"]
3bccaf5 Using hpricot 0.8.4 now and bumped the version number
Chris Le authored
12 s.date = %q{2011-03-25}
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
13 s.description = %q{Gattica is a Ruby library for extracting data from the Google Analytics API. It is simple to use, supports metrics, dimensions, sort, filters, goals, and segments}
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
14 s.email = %q{cannikinn@gmail.com}
15 s.extra_rdoc_files = [
16 "LICENSE",
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
17 "README.rdoc"
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
18 ]
19 s.files = [
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
20 ".gitignore",
21 "History.txt",
22 "LICENSE",
23 "README.rdoc",
24 "Rakefile",
25 "VERSION.yml",
26 "examples/example.rb",
27 "gattica.gemspec",
28 "lib/gattica.rb",
29 "lib/gattica/account.rb",
30 "lib/gattica/auth.rb",
31 "lib/gattica/convertible.rb",
32 "lib/gattica/core_extensions.rb",
33 "lib/gattica/data_point.rb",
34 "lib/gattica/data_set.rb",
35 "lib/gattica/exceptions.rb",
36 "lib/gattica/segment.rb",
37 "lib/gattica/user.rb",
38 "lib/gattica/version.rb",
39 "test/helper.rb",
40 "test/suite.rb",
41 "test/test_auth.rb",
42 "test/test_engine.rb",
43 "test/test_user.rb"
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
44 ]
45 s.homepage = %q{http://github.com/cannikin/gattica}
46 s.rdoc_options = ["--charset=UTF-8"]
47 s.require_paths = ["lib"]
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
48 s.rubygems_version = %q{1.4.2}
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
49 s.summary = %q{Gattica is a Ruby library for extracting data from the Google Analytics API.}
50 s.test_files = [
51 "test/helper.rb",
264ed70 Merged mathieuravaux ruby 1.9 fix and hpricot dependency to gemspec. …
Chris Le authored
52 "test/suite.rb",
53 "test/test_auth.rb",
54 "test/test_engine.rb",
55 "test/test_user.rb",
56 "examples/example.rb"
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
57 ]
58
59 if s.respond_to? :specification_version then
4445cd2 @mathieuravaux Added the `hpricot` dependency to the gemspec.
mathieuravaux authored
60 s.specification_version = 3
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
61
4445cd2 @mathieuravaux Added the `hpricot` dependency to the gemspec.
mathieuravaux authored
62 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
3bccaf5 Using hpricot 0.8.4 now and bumped the version number
Chris Le authored
63 s.add_runtime_dependency(%q<hpricot>, [">= 0.8.4"])
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
64 else
3bccaf5 Using hpricot 0.8.4 now and bumped the version number
Chris Le authored
65 s.add_dependency(%q<hpricot>, [">= 0.8.4"])
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
66 end
67 else
3bccaf5 Using hpricot 0.8.4 now and bumped the version number
Chris Le authored
68 s.add_dependency(%q<hpricot>, [">= 0.8.4"])
4e9d6a3 @cannikin Regenerated gemspec for version 0.2.0
cannikin authored
69 end
70 end
Something went wrong with that request. Please try again.