Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

test-unit isn't a runtime dependency.

  • Loading branch information...
commit 88d5e5ef591a2960e9cf186e72b0a3da80482aaf 1 parent 9669ab6
@rtlechow rtlechow authored
Showing with 1 addition and 4 deletions.
  1. +1 −4 gattica.gemspec
View
5 gattica.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = "gattica"
- s.version = "0.6.1"
+ s.version = "0.6.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Christopher Le, et all"]
@@ -54,14 +54,11 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<test-unit>, [">= 0"])
s.add_runtime_dependency(%q<hpricot>, [">= 0"])
else
- s.add_dependency(%q<test-unit>, [">= 0"])
s.add_dependency(%q<hpricot>, [">= 0"])
end
else
- s.add_dependency(%q<test-unit>, [">= 0"])
s.add_dependency(%q<hpricot>, [">= 0"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.