A Ruby client for the Google AJAX Language API
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
test
.document
.gitignore
LICENSE
README.textile
Rakefile
VERSION.yml
google_language.gemspec

README.textile

GoogleLanguage – A Ruby client for the Google AJAX Language API

Installation

  
  $ gem sources -a http://gems.github.com (you only have to do this once)
  $ sudo gem install christianhellsten-ruby-google-ajax-language
  

Usage

  
  require 'rubygems'
  require 'google_language'

  GoogleLanguage.translate('you',  :from => 'en', :to => 'ja')
  

Author

Christian Hellsten (Aktagon Ltd.)