Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

cleanup

  • Loading branch information...
commit a9684b77071d1a4e589aa7365b1cd01c4611ef1d 1 parent 3b16fec
Christian Hellsten authored
Showing with 1 addition and 57 deletions.
  1. +1 −1  lib/panoramio.rb
  2. +0 −1  ruby-panoramio
  3. +0 −55 ruby-panoramio.gemspec
2  lib/panoramio.rb
View
@@ -39,7 +39,7 @@ def to_photos(json)
end
remote_defaults :on_success => lambda {|response| JSON.parse(response.body)},
- :on_failure => lambda {|response| raise "Error: #{response.code}. Body #{response.body}"},
+ :on_failure => lambda {|response| raise "Panoramio.com error: #{response.code}. Response #{response.body}"},
:cache_responses => 180
define_remote_method :get_photos, :base_uri => URL
1  ruby-panoramio
@@ -1 +0,0 @@
-Subproject commit e0d65de7b9bbb460c0272d63d7e505f5ba18fef6
55 ruby-panoramio.gemspec
View
@@ -1,55 +0,0 @@
-# Generated by jeweler
-# DO NOT EDIT THIS FILE
-# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
-# -*- encoding: utf-8 -*-
-
-Gem::Specification.new do |s|
- s.name = %q{ruby-panoramio}
- s.version = "0.0.1"
-
- s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
- s.authors = ["Christian Hellsten"]
- s.date = %q{2009-10-03}
- s.description = %q{Simple Panoramio API client written in Ruby}
- s.email = %q{christian.hellsten@gmail.com}
- s.extra_rdoc_files = [
- "LICENSE",
- "README.rdoc"
- ]
- s.files = [
- ".document",
- ".gitignore",
- "LICENSE",
- "README.rdoc",
- "Rakefile",
- "VERSION",
- "lib/panoramio.rb",
- "test/panoramio_test.rb",
- "test/test_helper.rb"
- ]
- s.homepage = %q{http://github.com/christian.hellsten/ruby-panoramio}
- s.rdoc_options = ["--charset=UTF-8"]
- s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.5}
- s.summary = %q{Simple Panoramio API client written in Ruby}
- s.test_files = [
- "test/panoramio_test.rb",
- "test/test_helper.rb"
- ]
-
- if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
- s.specification_version = 3
-
- if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_development_dependency(%q<jeremymcanally-matchy>, [">= 0"])
- else
- s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_dependency(%q<jeremymcanally-matchy>, [">= 0"])
- end
- else
- s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
- s.add_dependency(%q<jeremymcanally-matchy>, [">= 0"])
- end
-end
Please sign in to comment.
Something went wrong with that request. Please try again.